perldelta: use v5.x rather than 5.x
authorRicardo Signes <rjbs@cpan.org>
Thu, 9 May 2013 13:23:14 +0000 (09:23 -0400)
committerRicardo Signes <rjbs@cpan.org>
Thu, 9 May 2013 13:47:41 +0000 (09:47 -0400)
commite612b5a06eb8f0fa8371f6ba919f2e4bb370d7db
treee1191086a653a39827332c7634f8416cf82cc919
parent7f50b25bd639b3bf56d45acabbec4650abff6b2c
perldelta: use v5.x rather than 5.x

Suggested by Nicholas Clark:

The text refers to perl version numbers as 5.12, 5.12.x, 5.12.3
v5.12, v5.12.3.  I think it would be best if it were consistent with
a v as either v5.12 for the series, or v5.12.3 for a particular
release.  Specifically because use 5.12.3; works, but use 5.12;
doesn't.
pod/perldelta.pod