This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
comp/require.t exits early for the case of UTF-8 or EBCDIC, so need to