This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Bump version numbers
authorNicholas Clark <nick@ccl4.org>
Thu, 1 Jul 2004 10:14:03 +0000 (10:14 +0000)
committerNicholas Clark <nick@ccl4.org>
Thu, 1 Jul 2004 10:14:03 +0000 (10:14 +0000)
p4raw-id: //depot/perl@23019

ext/File/Glob/Glob.pm
ext/XS/APItest/APItest.pm
ext/threads/threads.pm
lib/Carp.pm
lib/File/Copy.pm
lib/Text/ParseWords.pm
lib/Text/Wrap.pm
lib/autouse.pm
lib/charnames.pm
lib/diagnostics.pm
lib/utf8.pm

index 2aa3a1d..f69754c 100644 (file)
@@ -56,7 +56,7 @@ use XSLoader ();
     ) ],
 );
 
-$VERSION = '1.02';
+$VERSION = '1.03';
 
 sub import {
     require Exporter;
index b80b86f..dd36fbf 100644 (file)
@@ -18,7 +18,7 @@ our @EXPORT = qw( print_double print_int print_long
                  mxpushp mxpushn mxpushi mxpushu
 );
 
-our $VERSION = '0.03';
+our $VERSION = '0.04';
 
 bootstrap XS::APItest $VERSION;
 
index 56b0c01..a355f49 100755 (executable)
@@ -50,7 +50,7 @@ our @EXPORT_OK = ( @{ $EXPORT_TAGS{'all'} } );
 our @EXPORT = qw(
 async  
 );
-our $VERSION = '1.03';
+our $VERSION = '1.04';
 
 
 # || 0 to ensure compatibility with previous versions
index b09efd4..22f7daf 100644 (file)
@@ -1,6 +1,6 @@
 package Carp;
 
-our $VERSION = '1.02';
+our $VERSION = '1.03';
 
 =head1 NAME
 
index 9311fd4..a43a6c6 100644 (file)
@@ -24,7 +24,7 @@ sub mv;
 # package has not yet been updated to work with Perl 5.004, and so it
 # would be a Bad Thing for the CPAN module to grab it and replace this
 # module.  Therefore, we set this module's version higher than 2.0.
-$VERSION = '2.07';
+$VERSION = '2.08';
 
 require Exporter;
 @ISA = qw(Exporter);
index cca28bf..bb1e7be 100644 (file)
@@ -1,7 +1,7 @@
 package Text::ParseWords;
 
 use vars qw($VERSION @ISA @EXPORT $PERL_SINGLE_QUOTE);
-$VERSION = "3.23";
+$VERSION = "3.24";
 
 require 5.000;
 
index ec5e166..00677f9 100644 (file)
@@ -6,7 +6,7 @@ require Exporter;
 @EXPORT = qw(wrap fill);
 @EXPORT_OK = qw($columns $break $huge);
 
-$VERSION = 2001.09291;
+$VERSION = 2001.09292;
 
 use vars qw($VERSION $columns $debug $break $huge $unexpand $tabstop
        $separator);
index a5efaac..85db01f 100644 (file)
@@ -3,7 +3,7 @@ package autouse;
 #use strict;           # debugging only
 use 5.003_90;          # ->can, for my $var
 
-$autouse::VERSION = '1.03';
+$autouse::VERSION = '1.04';
 
 $autouse::DEBUG ||= 0;
 
index f0a4446..f895d37 100644 (file)
@@ -3,7 +3,7 @@ use strict;
 use warnings;
 use Carp;
 use File::Spec;
-our $VERSION = '1.03';
+our $VERSION = '1.04';
 
 use bytes ();          # for $bytes::hint_bits
 $charnames::hint_bits = 0x20000; # HINT_LOCALIZE_HH
index 26ff013..ec58bb1 100755 (executable)
@@ -168,7 +168,7 @@ use strict;
 use 5.006;
 use Carp;
 
-our $VERSION = 1.12;
+our $VERSION = 1.13;
 our $DEBUG;
 our $VERBOSE;
 our $PRETTY;
index 0b57d6d..817a61c 100644 (file)
@@ -2,7 +2,7 @@ package utf8;
 
 $utf8::hint_bits = 0x00800000;
 
-our $VERSION = '1.03';
+our $VERSION = '1.04';
 
 sub import {
     $^H |= $utf8::hint_bits;