This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Increase $OptreeCheck::VERSION to 0.10
authorFather Chrysostomos <sprout@cpan.org>
Thu, 20 Jun 2013 21:13:20 +0000 (14:13 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Fri, 26 Jul 2013 06:47:59 +0000 (23:47 -0700)
though I still don’t understand why it has a version at all.

ext/B/t/OptreeCheck.pm

index 547f017..36f3329 100644 (file)
@@ -5,7 +5,7 @@ use warnings;
 use vars qw($TODO $Level $using_open);
 require "test.pl";
 
-our $VERSION = '0.09';
+our $VERSION = '0.10';
 
 # now export checkOptree, and those test.pl functions used by tests
 our @EXPORT = qw( checkOptree plan skip skip_all pass is like unlike