This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Increase $strict::VERSION to 1.05
authorFather Chrysostomos <sprout@cpan.org>
Sat, 29 Oct 2011 18:55:09 +0000 (11:55 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Sat, 29 Oct 2011 18:55:09 +0000 (11:55 -0700)
lib/strict.pm

index e8c25dc..6e193ac 100644 (file)
@@ -1,6 +1,6 @@
 package strict;
 
 package strict;
 
-$strict::VERSION = "1.04";
+$strict::VERSION = "1.05";
 
 # Verify that we're called correctly so that strictures will work.
 unless ( __FILE__ =~ /(^|[\/\\])\Q${\__PACKAGE__}\E\.pmc?$/ ) {
 
 # Verify that we're called correctly so that strictures will work.
 unless ( __FILE__ =~ /(^|[\/\\])\Q${\__PACKAGE__}\E\.pmc?$/ ) {