This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
perlunicode: Fix mistatement
authorKarl Williamson <khw@cpan.org>
Sun, 26 Jun 2016 04:37:21 +0000 (22:37 -0600)
committerKarl Williamson <khw@cpan.org>
Sun, 26 Jun 2016 16:18:44 +0000 (10:18 -0600)
v5.24 reinstated the ability to compile any earlier version of the
Unicode standard into Perl, but this pod did not get updated.

pod/perlunicode.pod

index 775a430..32c1b35 100644 (file)
@@ -1827,7 +1827,7 @@ the XS level, and L<perlapi/Unicode Support> for the API details.
 Perl by default comes with the latest supported Unicode version built-in, but
 the goal is to allow you to change to use any earlier one.  In Perls
 v5.20 and v5.22, however, the earliest usable version is Unicode 5.1.
-Perl v5.18 is able to handle all earlier versions.
+Perl v5.18  and v5.24 are able to handle all earlier versions.
 
 Download the files in the desired version of Unicode from the Unicode web
 site L<http://www.unicode.org>).  These should replace the existing files in