This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Please don't use any of your git aliases in perlrepository.pod
authorVincent Pit <perl@profvince.com>
Mon, 3 May 2010 09:59:24 +0000 (11:59 +0200)
committerVincent Pit <perl@profvince.com>
Mon, 3 May 2010 09:59:24 +0000 (11:59 +0200)
pod/perlrepository.pod

index d79dc59..feccf1a 100644 (file)
@@ -660,7 +660,7 @@ testcase:
   # If you get './makedepend: 1: Syntax error: Unterminated quoted
   # string' when bisecting versions of perl older than 5.9.5 this hack
   # will work around the bug in makedepend.SH which was fixed in
-  # version 96a8704c. Make sure to comment out `git co makedepend.SH'
+  # version 96a8704c. Make sure to comment out `git checkout makedepend.SH'
   # below too.
   git show blead:makedepend.SH > makedepend.SH
 
@@ -677,7 +677,7 @@ testcase:
   ./perl -Ilib ~/testcase.pl
   ret=$?
   [ $ret -gt 127 ] && ret=127
-  # git co makedepend.SH
+  # git checkout makedepend.SH
   git clean -dxf
   exit $ret