This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Upgrade podlators from 2.3.0 to 2.3.1
authorSteve Hay <steve.m.hay@googlemail.com>
Thu, 18 Feb 2010 09:46:16 +0000 (09:46 +0000)
committerSteve Hay <steve.m.hay@googlemail.com>
Thu, 18 Feb 2010 09:46:16 +0000 (09:46 +0000)
Ensures that all $VERSIONs are bumped in files that have changed since
Perl 5.11.4.

Porting/Maintainers.pl
cpan/podlators/VERSION
cpan/podlators/lib/Pod/Text/Color.pm
cpan/podlators/lib/Pod/Text/Termcap.pm

index ddd96ae..374caa0 100755 (executable)
@@ -1308,7 +1308,7 @@ use File::Glob qw(:case);
     'podlators' =>
        {
        'MAINTAINER'    => 'rra',
-       'DISTRIBUTION'  => 'RRA/podlators-2.3.0.tar.gz',
+       'DISTRIBUTION'  => 'RRA/podlators-2.3.1.tar.gz',
        'FILES'         => q[cpan/podlators
                             pod/pod2man.PL
                             pod/pod2text.PL
index 753d992..18d2b72 100644 (file)
@@ -1 +1 @@
-$VERSION = '2.3.0';
+$VERSION = '2.3.1';
index 1c81a7b..2e88641 100644 (file)
@@ -25,7 +25,7 @@ use vars qw(@ISA $VERSION);
 
 @ISA = qw(Pod::Text);
 
-$VERSION = '2.05';
+$VERSION = '2.06';
 
 ##############################################################################
 # Overrides
index 708f1e8..e4885c9 100644 (file)
@@ -27,7 +27,7 @@ use vars qw(@ISA $VERSION);
 
 @ISA = qw(Pod::Text);
 
-$VERSION = '2.05';
+$VERSION = '2.06';
 
 ##############################################################################
 # Overrides