This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Update supported versions in perlpolicy.pod
authorMatthew Horsfall (alh) <wolfsage@gmail.com>
Thu, 26 Mar 2015 20:55:11 +0000 (16:55 -0400)
committerMatthew Horsfall (alh) <wolfsage@gmail.com>
Thu, 26 Mar 2015 20:55:11 +0000 (16:55 -0400)
pod/perlpolicy.pod

index 0bf828c..0f05876 100644 (file)
@@ -84,9 +84,9 @@ the Perl community should expect from Perl's developers:
 
 =item *
 
-We "officially" support the two most recent stable release series.  5.14.x
-and earlier are now out of support.  As of the release of 5.20.0, we will
-"officially" end support for Perl 5.16.x, other than providing security
+We "officially" support the two most recent stable release series.  5.16.x
+and earlier are now out of support.  As of the release of 5.22.0, we will
+"officially" end support for Perl 5.18.x, other than providing security
 updates as described below.
 
 =item *