This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Bump version of fields.pm to 2.14 to match the version of base.pm
authorRafael Garcia-Suarez <rgarciasuarez@gmail.com>
Sun, 28 Jun 2009 15:56:00 +0000 (17:56 +0200)
committerRafael Garcia-Suarez <rgarciasuarez@gmail.com>
Sun, 28 Jun 2009 15:56:00 +0000 (17:56 +0200)
lib/fields.pm

index 61f02a2..c90bc0a 100644 (file)
@@ -11,7 +11,7 @@ unless( eval q{require warnings::register; warnings::register->import; 1} ) {
 }
 use vars qw(%attr $VERSION);
 
-$VERSION = '2.13';
+$VERSION = '2.14';
 
 # constant.pm is slow
 sub PUBLIC     () { 2**0  }