This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
bump $strict::VERSION and $warnings::VERSION
authorTony Cook <tony@develop-help.com>
Wed, 2 Mar 2016 04:52:06 +0000 (15:52 +1100)
committerTony Cook <tony@develop-help.com>
Wed, 2 Mar 2016 04:52:06 +0000 (15:52 +1100)
lib/strict.pm
lib/warnings.pm
regen/warnings.pl

index f528df7..923c921 100644 (file)
@@ -1,6 +1,6 @@
 package strict;
 
-$strict::VERSION = "1.10";
+$strict::VERSION = "1.11";
 
 my ( %bitmask, %explicit_bitmask );
 
index eab3b63..ddb0c35 100644 (file)
@@ -5,7 +5,7 @@
 
 package warnings;
 
-our $VERSION = "1.35";
+our $VERSION = "1.36";
 
 # Verify that we're called correctly so that warnings will work.
 # Can't use Carp, since Carp uses us!
index bed198d..d81a078 100644 (file)
@@ -16,7 +16,7 @@
 #
 # This script is normally invoked from regen.pl.
 
-$VERSION = '1.35';
+$VERSION = '1.36';
 
 BEGIN {
     require 'regen/regen_lib.pl';