This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
[DOC PATCH bleadperl] typo in INSTALL?
authorPhilip Newton <pne@cpan.org>
Wed, 25 Jul 2001 08:12:48 +0000 (10:12 +0200)
committerNick Ing-Simmons <nik@tiuk.ti.com>
Thu, 26 Jul 2001 06:20:25 +0000 (06:20 +0000)
Message-Id:  <E15PHrJ-00003f-00@mserv1f.vianw.co.uk>

p4raw-id: //depot/perl@11469

INSTALL

diff --git a/INSTALL b/INSTALL
index cdf8f59..e753ee1 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -1737,7 +1737,7 @@ break utime() so that over NFS the timestamps do not get changed
 Starting from Perl 5.8 Perl has the beginnings of cross-compilation
 support.  What is known to work is running Configure in a
 cross-compilation environment and building the miniperl executable.
-What is known not work work is building the perl executable because
+What is known not to work is building the perl executable because
 that would require building extensions: Dynaloader statically and
 File::Glob dynamically, for extensions one needs MakeMaker and
 MakeMaker is not yet cross-compilation aware, and neither is