This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Increase $PerlIO::via::VERSION following commit d477ab3eb4369a52.
authorNicholas Clark <nick@ccl4.org>
Thu, 21 Jul 2011 09:03:22 +0000 (11:03 +0200)
committerNicholas Clark <nick@ccl4.org>
Thu, 21 Jul 2011 09:03:22 +0000 (11:03 +0200)
ext/PerlIO-via/via.pm
pod/perldelta.pod

index 77021de..601be80 100644 (file)
@@ -1,5 +1,5 @@
 package PerlIO::via;
-our $VERSION = '0.11';
+our $VERSION = '0.12';
 require XSLoader;
 XSLoader::load();
 1;
index 74162d7..ff2687f 100644 (file)
@@ -102,6 +102,12 @@ There is no change to ExtUtils::Install other than the version number
 increase, but L<ExtUtils::Installed> has been upgraded from version 1.999_001
 to vesion 1.999002 and a new C<skip_cwd> attribute has been added.
 
+=item *
+
+L<PerlIO::via> has been upgraded from version 0.11 to 0.12.
+
+The only change is a correction in the documentation.
+
 =back
 
 =head2 Removed Modules and Pragmata