This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Upgrade Env from version 1.01 to 1.02
authorFlorian Ragwitz <rafl@debian.org>
Wed, 15 Dec 2010 19:14:31 +0000 (20:14 +0100)
committerFlorian Ragwitz <rafl@debian.org>
Wed, 15 Dec 2010 19:16:42 +0000 (20:16 +0100)
This is necessary so the CPAN version can fix the INSTALLDIRS parameter it uses
on older perls.

Porting/Maintainers.pl
dist/Env/lib/Env.pm
pod/perldelta.pod

index f56d4e3..8b80eed 100755 (executable)
@@ -536,7 +536,7 @@ use File::Glob qw(:case);
     'Env' =>
        {
        'MAINTAINER'    => 'p5p',
-       'DISTRIBUTION'  => 'FLORA/Env-1.01.tar.gz',
+       'DISTRIBUTION'  => 'FLORA/Env-1.02.tar.gz',
        'FILES'         => q[dist/Env],
        'UPSTREAM'      => 'blead',
        },
index deac5fc..d770533 100644 (file)
@@ -1,6 +1,6 @@
 package Env;
 
-our $VERSION = '1.01';
+our $VERSION = '1.02';
 
 =head1 NAME
 
index bdd6e21..e76ab79 100644 (file)
@@ -233,6 +233,10 @@ accepts all POSIX filenames.
 
 =item *
 
+C<Env> has been upgraded from version 1.01 to 1.02.
+
+=item *
+
 C<ExtUtils::CBuilder> has been upgraded from 0.2703 to 0.2802
 
 =item *