This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Updating ExtUtils-ParseXS to 2.20
authorDavid Golden <dagolden@cpan.org>
Wed, 1 Jul 2009 17:54:43 +0000 (13:54 -0400)
committerH.Merijn Brand <h.m.brand@xs4all.nl>
Wed, 1 Jul 2009 18:49:01 +0000 (20:49 +0200)
2.20 - Wed Jul  1 13:42:11 EDT 2009

 - No changes from 2.19_04

Signed-off-by: H.Merijn Brand <h.m.brand@xs4all.nl>
Porting/Maintainers.pl
lib/ExtUtils/ParseXS.pm

index 26c315d..64f79dd 100755 (executable)
@@ -731,7 +731,7 @@ package Maintainers;
     'ExtUtils::ParseXS' =>
        {
        'MAINTAINER'    => 'kwilliams',
-       'DISTRIBUTION'  => 'DAGOLDEN/ExtUtils-ParseXS-2.19_04.tar.gz',
+       'DISTRIBUTION'  => 'DAGOLDEN/ExtUtils-ParseXS-2.20.tar.gz',
        'FILES'         => q[lib/ExtUtils/ParseXS.pm
                             lib/ExtUtils/ParseXS
                             lib/ExtUtils/xsubpp
index 6dbaecf..9f971d4 100644 (file)
@@ -18,7 +18,7 @@ my(@XSStack); # Stack of conditionals and INCLUDEs
 my($XSS_work_idx, $cpp_next_tmp);
 
 use vars qw($VERSION);
-$VERSION = '2.19_04';
+$VERSION = '2.20';
 
 use vars qw(%input_expr %output_expr $ProtoUsed @InitFileCode $FH $proto_re $Overload $errors $Fallback
            $cplusplus $hiertype $WantPrototypes $WantVersionChk $except $WantLineNumbers