This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Increase t::OptreeCheck’s version
authorFather Chrysostomos <sprout@cpan.org>
Thu, 19 May 2011 13:13:40 +0000 (06:13 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Thu, 19 May 2011 13:18:27 +0000 (06:18 -0700)
cmp_version.t was complaining.

Why does this even *have* a version?

ext/B/t/OptreeCheck.pm

index 84658f5..7aa7898 100644 (file)
@@ -5,7 +5,7 @@ use warnings;
 use vars qw($TODO $Level $using_open);
 require "test.pl";
 
-our $VERSION = '0.05';
+our $VERSION = '0.06';
 
 # now export checkOptree, and those test.pl functions used by tests
 our @EXPORT = qw( checkOptree plan skip skip_all pass is like unlike