This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
corelist --feature is actually on available >= v5.16.0
authorChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Mon, 11 Mar 2013 19:04:52 +0000 (19:04 +0000)
committerChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Mon, 11 Mar 2013 19:04:52 +0000 (19:04 +0000)
dist/Module-CoreList/corelist

index fe56d97..b012c5e 100644 (file)
@@ -227,8 +227,8 @@ if ($Opts{diff}) {
 }
 
 if ($Opts{feature}) {
-    die "\n--feature is only available with perl v5.9.5 or greater\n"
-      if $] < 5.009005;
+    die "\n--feature is only available with perl v5.16.0 or greater\n"
+      if $] < 5.016;
 
     die "\nprovide at least one feature name to --feature\n"
         unless @ARGV;