This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Use #!/usr/bin/env
authorAbigail <abigail@abigail.be>
Mon, 19 Mar 2012 13:23:12 +0000 (14:23 +0100)
committerAbigail <abigail@abigail.be>
Mon, 19 Mar 2012 13:23:12 +0000 (14:23 +0100)
/usr/bin/perl on dromedary is 5.8.8; but the script requires 5.10.
By using #!/usr/bin/env, we give the user more control over which perl
should be used. (And this benefits not just dromedary usesr)


No differences found