This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Make description of new warning introduced in change 26780 more precise
authorRafael Garcia-Suarez <rgarciasuarez@gmail.com>
Wed, 11 Jan 2006 12:52:27 +0000 (12:52 +0000)
committerRafael Garcia-Suarez <rgarciasuarez@gmail.com>
Wed, 11 Jan 2006 12:52:27 +0000 (12:52 +0000)
p4raw-id: //depot/perl@26784

pod/perldiag.pod

index 3093e09..b7983b9 100644 (file)
@@ -4713,8 +4713,8 @@ the version number.
 
 =item Version string '%s' contains invalid data; ignoring: '%s'
 
-(W misc) The version string contains invalid characters, so it is
-being ignored.
+(W misc) The version string contains invalid characters at the end, which
+are being ignored.
 
 =item v-string in use/require is non-portable