This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Really increase $File::DosGlob::VERSION to 1.07
authorFather Chrysostomos <sprout@cpan.org>
Fri, 27 Apr 2012 20:31:20 +0000 (13:31 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Fri, 27 Apr 2012 20:31:20 +0000 (13:31 -0700)
I honestly thought I had run the tests, but I suppose not.

lib/version/t/03require.t

index 0d0755c..90d33eb 100644 (file)
@@ -14,7 +14,7 @@ BEGIN {
 # Don't want to use, because we need to make sure that the import doesn't
 # fire just yet (some code does this to avoid importing qv() and delare()).
 require_ok("version");
-is $version::VERSION, 0.97, "Make sure we have the correct class";
+is $version::VERSION, 0.99, "Make sure we have the correct class";
 ok(!"main"->can("qv"), "We don't have the imported qv()");
 ok(!"main"->can("declare"), "We don't have the imported declare()");