This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
update INSTALL with 5.15.0 references
authorDavid Golden <dagolden@cpan.org>
Mon, 20 Jun 2011 19:56:32 +0000 (15:56 -0400)
committerDavid Golden <dagolden@cpan.org>
Mon, 20 Jun 2011 19:56:32 +0000 (15:56 -0400)
INSTALL

diff --git a/INSTALL b/INSTALL
index 208717e..c5b4564 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -2299,7 +2299,7 @@ http://www.chiark.greenend.org.uk/~sgtatham/bugs.html
 
 =head1 Coexistence with earlier versions of perl 5
 
 
 =head1 Coexistence with earlier versions of perl 5
 
-Perl 5.14 is not binary compatible with earlier versions of Perl.
+Perl 5.15 is not binary compatible with earlier versions of Perl.
 In other words, you will have to recompile your XS modules.
 
 In general, you can usually safely upgrade from one version of Perl (e.g.
 In other words, you will have to recompile your XS modules.
 
 In general, you can usually safely upgrade from one version of Perl (e.g.
@@ -2388,7 +2388,7 @@ seriously consider using a separate directory, since development
 subversions may not have all the compatibility wrinkles ironed out
 yet.
 
 subversions may not have all the compatibility wrinkles ironed out
 yet.
 
-=head2 Upgrading from 5.13.11 or earlier
+=head2 Upgrading from 5.14.1 or earlier
 
 B<Perl 5.15.0 is binary incompatible with Perl 5.14.* and any earlier
 Perl release.>  Perl modules having binary parts
 
 B<Perl 5.15.0 is binary incompatible with Perl 5.14.* and any earlier
 Perl release.>  Perl modules having binary parts