This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Add Perl_PerlIO_context_layers() to the public API to fix Win32 builds.
authorSteve Peters <steve@fisharerojo.org>
Sun, 21 May 2006 03:47:18 +0000 (03:47 +0000)
committerSteve Peters <steve@fisharerojo.org>
Sun, 21 May 2006 03:47:18 +0000 (03:47 +0000)
commitd070ff45303f31f7ea3c355a42984d1c652a0faf
tree38b23b702884db356cfbc7066e710a66472c1b23
parentea7d701d8a9efe1ba3e2127e0a97460c9f0c134c
Add Perl_PerlIO_context_layers() to the public API to fix Win32 builds.
Also, picked up a missed change for pod/perlapi.pod.

p4raw-id: //depot/perl@28264
embed.fnc
embed.h
global.sym
pod/perlapi.pod