This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Drop references to obsolete MinGW 1.x (gcc 2.95)
authorJan Dubois <jand@activestate.com>
Fri, 6 Aug 2010 23:41:55 +0000 (16:41 -0700)
committerJan Dubois <jand@activestate.com>
Fri, 6 Aug 2010 23:41:55 +0000 (16:41 -0700)
commitceb0c6814e4d3b6eebe0e0c01f42f97aca39aa54
tree8518d42edb358707b715e06a9ad04652437e70c5
parentb906aaa51dcbab8271d4384953f014c5f69abb0c
Drop references to obsolete MinGW 1.x (gcc 2.95)

There are know issues with that compiler versions, and the necessary
fixes are no longer readily available, so stop claiming this is still
a supported compiler.  Just require gcc 3.2.x or later everywhere for
MinGW support.
README.win32
win32/makefile.mk