This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Allow perl to work again with all Unicode releases
authorKarl Williamson <khw@cpan.org>
Wed, 29 Jul 2015 04:17:01 +0000 (22:17 -0600)
committerKarl Williamson <khw@cpan.org>
Wed, 29 Jul 2015 04:17:01 +0000 (22:17 -0600)
commita0b05c4bde4f97301b663b8de70677551eacff4c
treee9329726efb7aa27f5fd08f1441943f95b68a594
parent16d89be8495ff4e0a9b99e837b5444df8a4a6cc6
parent912fd71114648888551a4750534463f20ae16c7c
Allow perl to work again with all Unicode releases

Compiling perl to work with early Unicode releases is a goal, but has
been broken since 5.18.  This sequence of commits gets this working
again, actually better than before.