This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
longstanding bug in parsing "require VERSION", could reallocate
authorGurusamy Sarathy <gsar@cpan.org>
Thu, 10 Feb 2000 19:17:09 +0000 (19:17 +0000)
committerGurusamy Sarathy <gsar@cpan.org>
Thu, 10 Feb 2000 19:17:09 +0000 (19:17 +0000)
commit9f3d182ed95630da223ec0d99832141e262ccc05
tree8eed5188dbc01789099214dd0ebd33f5714377ce
parent1acb48c9d1d40d4a21897ac28a864cf7255b8a1c
longstanding bug in parsing "require VERSION", could reallocate
current line and not know it; exposed by change#5004; manifested
as parse failure of C<{require 5.003}>

p4raw-link: @5004 on //depot/perl: 18b095192e336ba31465f4d3dab1ecc90871c3a9

p4raw-id: //depot/perl@5061
t/comp/require.t
t/comp/use.t
toke.c