This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
B.xs: fix syntax err in PERL_VERSION < 17
authorDavid Mitchell <davem@iabyn.com>
Fri, 19 Sep 2014 17:28:09 +0000 (18:28 +0100)
committerDavid Mitchell <davem@iabyn.com>
Fri, 19 Sep 2014 17:28:09 +0000 (18:28 +0100)
commit88938aa807eec74bf613701c9b6e851df9859b2a
tree31e7537557365898e3adea07b31b9c13656e5b16
parent62ead80fb7574026b211ef1fe6b1e10b0e376ccc
B.xs: fix syntax err in PERL_VERSION < 17

The blead version of B.xs obviously hasn't been able to be compiled
on old perls for a while. This fixes one such syntax error, blind.
ext/B/B.xs