This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Eliminate pre-5.9.x conditional code for PERL_PACK_CAN_BYTEORDER
authorNicholas Clark <nick@ccl4.org>
Fri, 3 May 2013 13:26:34 +0000 (15:26 +0200)
committerNicholas Clark <nick@ccl4.org>
Mon, 20 May 2013 19:19:42 +0000 (21:19 +0200)
commit5fa237154915dfcb787e0c5403e6260482a5fb3e
tree4bd0741aff605918f76ed23cd4eaa0fb3827b93e
parent39ecab1c690aee1a1fdeefb6c706448af5d2981f
Eliminate pre-5.9.x conditional code for PERL_PACK_CAN_BYTEORDER

PERL_PACK_CAN_BYTEORDER has been unconditionally defined for versions 5.9.x
and greater, and undefined for 5.8.x. As we are never going to need to
port changes back to maint-5.8 any more, eliminate all the 5.8.x related code,
and the macro that supports it.
pp_pack.c