This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
perldiag: Correct severity/category for ‘False [] range’
authorFather Chrysostomos <sprout@cpan.org>
Thu, 6 Jun 2013 06:56:52 +0000 (23:56 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Thu, 6 Jun 2013 08:00:23 +0000 (01:00 -0700)
commit4f2e2aa236a3300a5f46fd5b3f02db9cf158f62f
tree0a8ff030bf8852ec474daf4d53e73f98273be029
parentbeb1a06ece75d264a775516a43aaf6ae9209e5c6
perldiag: Correct severity/category for ‘False [] range’

This can now be a fatal error or a warning.  diag.t is still not
smart enough to verify this, so it is still in its exception list.
pod/perldiag.pod