This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Update Pod-Usage to CPAN version 1.69
authorChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Thu, 16 Jun 2016 12:33:45 +0000 (13:33 +0100)
committerChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Thu, 16 Jun 2016 12:33:45 +0000 (13:33 +0100)
commit3735683b023fce9f2d10ced6617390155313b6dd
tree034dca7eaadde2cf103997f2023265a9cd2b0f43
parentf32855156936eaf820046ce5030eea8ab1cc758d
Update Pod-Usage to CPAN version 1.69

  [DELTA]

1.69 (marekr)
- CPAN#111313: Makefile creation issue with Pod-Usage-1.68
  thanks to H M Brand for the suggestion on how to create a more portable
  tar.gz distribution file
- CPAN#109830: Tests fail
  bundle some old Pod::Parser modules in the test so that there is no more
  dependency. This has to refactored one day to entirely get rid of that
MANIFEST
Porting/Maintainers.pl
cpan/Pod-Usage/lib/Pod/Usage.pm
cpan/Pod-Usage/t/inc/Pod/InputObjects.pm [new file with mode: 0644]
cpan/Pod-Usage/t/inc/Pod/Parser.pm [new file with mode: 0644]
cpan/Pod-Usage/t/inc/Pod/PlainText.pm [new file with mode: 0644]
cpan/Pod-Usage/t/inc/Pod/Select.pm [new file with mode: 0644]
cpan/Pod-Usage/t/pod/pod2usage2.t
cpan/Pod-Usage/t/pod/testp2pt.pl