This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
[perl #112856] Exporter’s docs: expunge require_version
authorFather Chrysostomos <sprout@cpan.org>
Sat, 23 Jun 2012 06:16:08 +0000 (23:16 -0700)
committerFather Chrysostomos <sprout@cpan.org>
Sat, 23 Jun 2012 13:28:56 +0000 (06:28 -0700)
commit1c0201fc087ccbcd3a7205dc185ea23a5e291554
tree20f6ec78fdbc85380ae38b0fc3bf10f2b6eaffd5
parent1f4f6bf14353d27ca0700c01913305c95134a1d7
[perl #112856] Exporter’s docs: expunge require_version

This sub hasn’t been called for eleven years, since 22b4675c82b54.

The docs were never updated to account.

There’s no point in even mentioning require_version, as it has
been so long.
lib/Exporter.pm