This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
parts/inc/ppphbin: Use dependency info for min support
authorKarl Williamson <khw@cpan.org>
Thu, 8 Aug 2019 19:18:21 +0000 (13:18 -0600)
committerNicolas R <atoomic@cpan.org>
Fri, 27 Sep 2019 22:51:27 +0000 (16:51 -0600)
commit18c37bcd0801ba0ac61738ba5c9e88d31ad39298
tree4dedd0f9c9ffe7a089245ceb63f94895017b0ffb
parentdfaee99f9ded5698a13e1564927003be59ab96db
parts/inc/ppphbin: Use dependency info for min support

Some items don't get tested, and so we don't know their minimum
supported version.  But if they're dependent on some other thing whose
minimum version we do know, we can glean that they aren't supported
prior the the dependent thing's support.

(cherry picked from commit 311664e55550bf20d255a952ad2532c1c8747c73)
Signed-off-by: Nicolas R <atoomic@cpan.org>
dist/Devel-PPPort/parts/inc/ppphbin