This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Backport patch from CPANPLUS-0.9004 to cpanp-run-perl
authorChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Sat, 8 May 2010 11:57:00 +0000 (12:57 +0100)
committerChris 'BinGOs' Williams <chris@bingosnet.co.uk>
Sat, 8 May 2010 11:57:00 +0000 (12:57 +0100)
commit16051fb058c57f589e67cbef1f38bd69bf0a9117
tree453eb25529d2b1c1e5d999ff9fd073f20019aa36
parent16ccd2bbda17054ebb2186c3b46d33580c893511
Backport patch from CPANPLUS-0.9004 to cpanp-run-perl

  This resolves RT #55964 and RT #57106 relating to the failure to
  install distributions that use Module::Install::DSL

  The addition of a BEGIN {} block to cpanp-run-perl resolves the
  issue.
cpan/CPANPLUS/bin/cpanp-run-perl