This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Change the warning for $* to add ", and will become a syntax error".
[perl5.git] / t / lib / warnings / 2use
index c0d203a..6c7f56f 100644 (file)
@@ -365,7 +365,7 @@ $*;
 use warnings "void";
 $#;
 EXPECT
-$* is no longer supported at - line 3.
+$* is no longer supported, and will become a syntax error at - line 3.
 $# is no longer supported at - line 5.
 Useless use of a variable in void context at - line 5.
 ########
@@ -375,5 +375,5 @@ $*;
 no warnings "void";
 $#;
 EXPECT
-$* is no longer supported at - line 3.
+$* is no longer supported, and will become a syntax error at - line 3.
 $# is no longer supported at - line 5.