This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Change the warning for $* to add ", and will become a syntax error".
[perl5.git] / pod / perldelta.pod
index 3bce5f4..1a17400 100644 (file)
@@ -202,7 +202,7 @@ XXX L<message|perldiag/"message">
 
 =item *
 
-L<$* is no longer supported|perldiag/"$* is no longer supported">
+L<$* is no longer supported, and will become a syntax error|perldiag/"$* is no longer supported, and will become a syntax error">
 
 The warning that use of C<$*> and C<$#> is no longer supported is now
 generated for every location that references them.  Previously it would fail