This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
typo fixes for root level scripts
[perl5.git] / regen.pl
index 4f3be80..1b3ae5e 100644 (file)
--- a/regen.pl
+++ b/regen.pl
@@ -1,6 +1,6 @@
 #!/usr/bin/perl -w
 #
-# regen.pl - a wrapper that runs all *.pl scripts to to autogenerate files
+# regen.pl - a wrapper that runs all *.pl scripts to autogenerate files
 
 require 5.004; # keep this compatible, an old perl is all we may have before
                 # we build the new one
@@ -13,17 +13,17 @@ require 5.004;      # keep this compatible, an old perl is all we may have before
 
 use strict;
 
-# Which scripts to run. Note the ordering: embed.pl must run after
-# opcode.pl, since it depends on pp.sym
+# Which scripts to run.
 
 my @scripts = qw(
-keywords.pl
+mg_vtable.pl
 opcode.pl
 overload.pl
 reentr.pl
 regcomp.pl
 warnings.pl
 embed.pl
+feature.pl
 );
 
 my $tap = $ARGV[0] && $ARGV[0] eq '--tap' ? '# ' : '';