This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Remove obsolete FCRYPT ifdefs and associated PL_cryptseen (#17624)
[perl5.git] / embedvar.h
index f9706b1..4427e07 100644 (file)
 #define PL_comppad_name_floor  (vTHX->Icomppad_name_floor)
 #define PL_constpadix          (vTHX->Iconstpadix)
 #define PL_cop_seqmax          (vTHX->Icop_seqmax)
-#define PL_cryptseen           (vTHX->Icryptseen)
 #define PL_curcop              (vTHX->Icurcop)
 #define PL_curcopdb            (vTHX->Icurcopdb)
 #define PL_curlocales          (vTHX->Icurlocales)