This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Rename again the warning about $* being no longer supported
[perl5.git] / gv.c
diff --git a/gv.c b/gv.c
index 74c589e..a5dbb95 100644 (file)
--- a/gv.c
+++ b/gv.c
@@ -928,7 +928,7 @@ Perl_gv_fetchpv(pTHX_ const char *nambeg, I32 add, I32 sv_type)
     case '*':
        if (len == 1 && sv_type == SVt_PV && ckWARN2(WARN_DEPRECATED, WARN_SYNTAX))
            Perl_warner(aTHX_ packWARN2(WARN_DEPRECATED, WARN_SYNTAX),
-                   "The variable \"$*\" is no longer supported");
+                   "$* is no longer supported");
        break;
     case '#':
        if (len == 1 && sv_type == SVt_PV && ckWARN2(WARN_DEPRECATED, WARN_SYNTAX))