This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Add a link to the Opcode doc in Safe.
[perl5.git] / ext / Opcode / Safe.pm
index d37e1fd..e2a6080 100644 (file)
@@ -3,7 +3,7 @@ package Safe;
 use 5.003_11;
 use strict;
 
-$Safe::VERSION = "2.11";
+$Safe::VERSION = "2.12";
 
 # *** Don't declare any lexicals above this point ***
 #
@@ -368,6 +368,9 @@ is implicit in each case.
 Permit the listed operators to be used when compiling code in the
 compartment (in I<addition> to any operators already permitted).
 
+You can list opcodes by names, or use a tag name; see
+L<Opcode/"Predefined Opcode Tags">.
+
 =item permit_only (OP, ...)
 
 Permit I<only> the listed operators to be used when compiling code in