This is a live mirror of the Perl 5 development currently hosted at https://github.com/perl/perl5
Update CPAN-Meta-YAML to CPAN version 0.010
[perl5.git] / cpan / CPAN-Meta-YAML / t / 01_compile.t
1 # Load testing for CPAN::Meta::YAML
2
3 use strict;
4 use warnings;
5
6 BEGIN {
7     $|  = 1;
8     $^W = 1;
9 }
10
11 use File::Spec::Functions ':ALL';
12 use Test::More tests => 3;
13
14 # Check their perl version
15 ok( $] >= 5.004, "Your perl is new enough" );
16
17 # Does the module load
18 use_ok( 'CPAN::Meta::YAML'   );
19 use_ok( 't::lib::Test' );