[perl #56880] Allow v10 as a label or package name