Remove MacOS classic support from lib.