Fix the new warning created with version-0.53