use strict by default if "use 5.011" is in effect!