Upgrade AutoLoader to 5.72