[perl #98280] Use same version number 1.997 in all .pm files.