down-bump some non-dual-life module versions:
authorDavid Mitchell <davem@iabyn.com>
Fri, 3 Jul 2009 22:18:45 +0000 (23:18 +0100)
committerDavid Mitchell <davem@iabyn.com>
Fri, 3 Jul 2009 22:18:45 +0000 (23:18 +0100)
followup to cherry-pick of 438ec3d083eb1eea26cc4a6b8a3446af3b8cfccd,
where there are differences between 5.10/0/5.8.9, maint and bleed,
and bleed is two version increments ahead of 5.10.0; make maint one ahead.

ext/Socket/Socket.pm
lib/Term/ReadLine.pm
lib/overload.pm

index 25d9f9d..0ceaf7c 100644 (file)
@@ -1,7 +1,7 @@
 package Socket;
 
 our($VERSION, @ISA, @EXPORT, @EXPORT_OK, %EXPORT_TAGS);
-$VERSION = "1.83";
+$VERSION = "1.82";
 
 =head1 NAME
 
index 47c1aa1..a8116af 100644 (file)
@@ -303,7 +303,7 @@ sub get_line {
 
 package Term::ReadLine;                # So late to allow the above code be defined?
 
-our $VERSION = '1.05';
+our $VERSION = '1.04';
 
 my ($which) = exists $ENV{PERL_RL} ? split /\s+/, $ENV{PERL_RL} : undef;
 if ($which) {
index 2f6b0d8..b48cae2 100644 (file)
@@ -1,6 +1,6 @@
 package overload;
 
-our $VERSION = '1.08';
+our $VERSION = '1.07';
 
 sub nil {}