Version multibump.
authorJarkko Hietaniemi <jhi@iki.fi>
Thu, 4 Sep 2014 23:00:24 +0000 (19:00 -0400)
committerJarkko Hietaniemi <jhi@iki.fi>
Thu, 4 Sep 2014 23:01:38 +0000 (19:01 -0400)
dist/PathTools/Cwd.pm
dist/PathTools/lib/File/Spec.pm
dist/PathTools/lib/File/Spec/Cygwin.pm
dist/PathTools/lib/File/Spec/Epoc.pm
dist/PathTools/lib/File/Spec/Functions.pm
dist/PathTools/lib/File/Spec/Mac.pm
dist/PathTools/lib/File/Spec/OS2.pm
dist/PathTools/lib/File/Spec/Unix.pm
dist/PathTools/lib/File/Spec/VMS.pm
dist/PathTools/lib/File/Spec/Win32.pm

index 461e94d..5e85be8 100644 (file)
@@ -171,7 +171,7 @@ use strict;
 use Exporter;
 use vars qw(@ISA @EXPORT @EXPORT_OK $VERSION);
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 my $xs_version = $VERSION;
 $VERSION =~ tr/_//;
 
@@ -244,7 +244,7 @@ sub _vms_efs {
 # If loading the XS stuff doesn't work, we can fall back to pure perl
 if(! defined &getcwd && defined &DynaLoader::boot_DynaLoader) {
   eval {#eval is questionable since we are handling potential errors like
-        #"Cwd object version 3.48 does not match bootstrap parameter 3.49
+        #"Cwd object version 3.48 does not match bootstrap parameter 3.50
         #at lib/DynaLoader.pm line 216." by having this eval
     if ( $] >= 5.006 ) {
       require XSLoader;
index e5cb815..5545c52 100644 (file)
@@ -3,7 +3,7 @@ package File::Spec;
 use strict;
 use vars qw(@ISA $VERSION);
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 my %module = (MacOS   => 'Mac',
index ef3b0a2..6c67db7 100644 (file)
@@ -4,7 +4,7 @@ use strict;
 use vars qw(@ISA $VERSION);
 require File::Spec::Unix;
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 @ISA = qw(File::Spec::Unix);
index 4dbc13d..5794616 100644 (file)
@@ -3,7 +3,7 @@ package File::Spec::Epoc;
 use strict;
 use vars qw($VERSION @ISA);
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 require File::Spec::Unix;
index 1bbfaae..52e2286 100644 (file)
@@ -5,7 +5,7 @@ use strict;
 
 use vars qw(@ISA @EXPORT @EXPORT_OK %EXPORT_TAGS $VERSION);
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 require Exporter;
index 42a5d4a..96253d0 100644 (file)
@@ -4,7 +4,7 @@ use strict;
 use vars qw(@ISA $VERSION);
 require File::Spec::Unix;
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 @ISA = qw(File::Spec::Unix);
index 9202c3c..df65d0c 100644 (file)
@@ -4,7 +4,7 @@ use strict;
 use vars qw(@ISA $VERSION);
 require File::Spec::Unix;
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 @ISA = qw(File::Spec::Unix);
index 3a3537c..71545d4 100644 (file)
@@ -3,14 +3,14 @@ package File::Spec::Unix;
 use strict;
 use vars qw($VERSION);
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 my $xs_version = $VERSION;
 $VERSION =~ tr/_//;
 
 #dont try to load XSLoader and DynaLoader only to ultimately fail on miniperl
 if(!defined &canonpath && defined &DynaLoader::boot_DynaLoader) {
   eval {#eval is questionable since we are handling potential errors like
-        #"Cwd object version 3.48 does not match bootstrap parameter 3.49
+        #"Cwd object version 3.48 does not match bootstrap parameter 3.50
         #at lib/DynaLoader.pm line 216." by having this eval
     if ( $] >= 5.006 ) {
        require XSLoader;
index 82801f4..4e98aad 100644 (file)
@@ -4,7 +4,7 @@ use strict;
 use vars qw(@ISA $VERSION);
 require File::Spec::Unix;
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 @ISA = qw(File::Spec::Unix);
index 7195a31..18bfd9c 100644 (file)
@@ -5,7 +5,7 @@ use strict;
 use vars qw(@ISA $VERSION);
 require File::Spec::Unix;
 
-$VERSION = '3.49';
+$VERSION = '3.50';
 $VERSION =~ tr/_//;
 
 @ISA = qw(File::Spec::Unix);