[perl #123436] installperl patch related to $Config{dlext}
authorkmx <kmx@volny.cz>
Tue, 16 Dec 2014 09:00:16 +0000 (09:00 +0000)
committerSteve Hay <steve.m.hay@googlemail.com>
Tue, 16 Dec 2014 09:00:47 +0000 (09:00 +0000)
installperl

index 5a3da7e..516ae70 100755 (executable)
@@ -259,7 +259,7 @@ if (($Is_W32 and ! $Is_NetWare) or $Is_Cygwin) {
     if ($Is_Cygwin) {
        $perldll = $libperl;
     } else {
-       $perldll = 'perl5'.$Config{patchlevel}.'.'.$dlext;
+       $perldll = 'perl5'.$Config{patchlevel}.'.'.$so;
     }
 
     if ($dlsrc ne "dl_none.xs") {