make overloading.pm recognise 5.10.x
authorDavid Mitchell <davem@iabyn.com>
Mon, 30 Mar 2009 21:40:32 +0000 (22:40 +0100)
committerDavid Mitchell <davem@iabyn.com>
Mon, 30 Mar 2009 21:40:32 +0000 (22:40 +0100)
(this should really go in bleed, once 5.10.1 exists)

lib/overloading.pm

index 5f3b84c..6ccbb11 100644 (file)
@@ -5,7 +5,7 @@ use Carp ();
 
 our $VERSION = '0.01';
 
-require 5.011000;
+require 5.010000; # XXX should be 5.010001
 
 sub _ops_to_nums {
     require overload::numbers;