clarify perlpolicy about which series are supported
authorRicardo Signes <rjbs@cpan.org>
Thu, 27 Jan 2011 21:55:10 +0000 (16:55 -0500)
committerRicardo Signes <rjbs@cpan.org>
Thu, 27 Jan 2011 21:55:10 +0000 (16:55 -0500)
that is, we try to support 5.10.1 for security fixes based on the
release date of 5.10.0, not 5.10.1

pod/perlpolicy.pod

index 40e8d65..459c164 100644 (file)
@@ -46,9 +46,9 @@ release series.
 =item *
 
 To the best of our ability, we will provide "critical" security patches
-/ releases for any major version of Perl initially released within the
-past three years.  We can only commit to providing these for the most
-recent .y release in any 5.x.y series.
+/ releases for any major version of Perl whose 5.x.0 release was within
+the past three years.  We can only commit to providing these for the
+most recent .y release in any 5.x.y series.
 
 =item *